Streaming Network YYZ Packet Loss

Incident Report for Radio Mast

Resolved

Listener traffic has successfully been rerouted to other regions and traffic is returning to normal levels. This incident is now resolved.

We are continuing to monitor the Streaming Network and will respond to any changes in network conditions to prevent a recurrence. We will also be working to more quickly respond this particular type of datacenter-level outage in the future.

We apologize for the impact this had on listeners in parts of North America and your streaming. If you have any questions or concerns, please contact support.
Posted Apr 21, 2025 - 15:31 EDT

Identified

We have identified a networking issue affecting part of our Toronto streaming cluster and are working to shift traffic to other regions. Some listeners in North America and broadcasters using our Toronto ingest servers, including notably Stream Monitoring, may encounter slow response times and unavailability for your streams until the traffic shift is complete. We expect traffic to be rerouted within the next few minutes and will post an update within the hour.
Posted Apr 21, 2025 - 14:59 EDT
This incident affected: Streaming Network.